0 просмотров
Рейтинг статьи
1 звезда2 звезды3 звезды4 звезды5 звезд
Загрузка...

Настройка ADSL Wi-Fi модема TP-Link TD-W8951ND

Содержание

Настройка ADSL Wi-Fi модема TP-Link TD-W8951ND

TP-Link TD-W8951ND – это ADSL модем, который может раздавать интернет по Wi-Fi, или беспроводной маршрутизатор со встроенным ADSL-модемом, для подключения к интернету через телефонный кабель. Думаю, что оба варианта правильные. Данный беспроводной модем от TP-Link, это идеальное решение для всех абонентов ADSL интернета. В России его чаще всего покупают и устанавливают абоненты провайдера Ростелеком, а в Украине абоненты провайдера ОГО от Укртелеком.

Не нужно устанавливать модем и Wi-Fi роутер. Телефонный кабель подключается напрямую к TP-Link TD-W8951ND. В панели управления задаем параметры для подключения к интернету (их выдает провайдер) , настраиваем Wi-Fi сеть, IPTV (если есть) и все, пользуемся интернетом по беспроводной сети, или по кабелю. Так как страница с настройками и сам процесс настройки не самый простой, и может вызвать много вопросов, то я решил подготовить подробную инструкцию. Эта инструкция подойдет и для других беспроводных маршрутизаторов со встроенным ADSL2+ модемом от компании TP-Link.

Сначала мы все подключим, затем зайдем в настройки ADSL модема и зададим необходимые параметры.

Что такое PPPoE протокол?

Соединение PPPoE (или ПППоЕ) — это один из типов протоколов высокоскоростного подключения роутера или компьютера к интернету через порт WAN. В полном варианте оно звучит как «Point-to-point Protocol over Ethernet», то есть в переводе с английского это означает подключение к интернету от точки к точке.

Простыми словами, PPPoE — это зашифрованный туннель от вашего маршрутизатора, телефона, ноутбука, Smart Tv Box к серверу провайдера. В свое время это была прорывная технология, значительно более скоростная и защищенная по сравнению с подключением по каналу ADSL, поэтому ее до сих пор применяет множество провайдеров. Поскольку подключение к интернету по PPPoE зашифровано, для выхода в сеть требуется вводить данные для авторизации — логин, пароль и имя сервиса поставщика услуг.

ADSL-интернет

Наверно тот у кого доступ в интернет осуществляется по ADSL заглядывал в настройки модема и натыкался на параметры vpi/vci. Впервые с ними столкнувшись возникает резонный вопрос «что это и для чего?» В этой статье я решила рассказать немного подробнее о том как осуществляется доступ по технологии ADSL, про PPPoE и конечно же про параметры vpi/vci.

Доступ по технологии ADSL осуществляется с помощью DSL модема на стороне абонента и DSLAM’а на стороне провайдера. Наверно правильнее будет говорить DSL-технология (Digital Subscriber Line), но чаще можно услышать ADSL (Asymmetric Digital Subscriber Line), это самый распространенный вид из xDSL. И в этой статье я хочу немного рассказать именно про ADSL.
Ассиметричность (из названия) заключается в разной пропускной способности каналов, у абонента скорость закачки выше чем отдачи.

Наверно каждый провайдер при подключении абонента, выдает абоненту инструкцию со схемой как все включить, чтоб заработало. И первая половина картинки (до сплитера А включительно) снизу всем обладателям ADSL-интернета должна показаться знакомой.

А вот вторая часть, это уже дела провайдерские =)

Одно из главных преимуществ технологии DSL для абонентов — это возможность пользоваться телефоном и интернетом одновременно.
Чтобы это обеспечить, DSL использует более высокий диапазон частот на линии (промежуток АВ) в отличии от телефона. Для разделения этих частот используются сплитеры, как на стороне абонента, так и на стороне провайдера.

Дальше по схеме у абонента за сплитером включен модем, а у провайдера за сплитером DSLAM.
DSLAM (DSL Access Multiplexer) собирает множество абонентских линий и направляет их выше в магистраль провайдера. Его можно сравнить с большим свичем, он также работает на втором уровне модели OSI.

Немного про АТМ.

АТМ (Asynchronous Transfer Mode) это протокол коммутации ячеек, который передает данные в ячейках фиксированного размера и обеспечивает канальный уровень модели OSI.

ATM очень хорошо работает на низкоскоростных каналах до 2 Мбит и может поддерживать несколько логических соединений по одному физическому каналу. Стандарты АТМ обеспечивают передачу разнородного трафика (цифровых, голосовых и мультимедийных данных) по одним и тем же системам и линиям связи.

Эти преимущества стали причиной использования АТМ между модемом абонента и DSLAM’ом.
ATM — протокол ориентированный на соединение и всегда устанавливает виртуальный канал (virtual circuit) перед началом передачи данных.

Для идентификации этого канала используется пара значений VPI/VCI.

  • VPIVirtual path identifier — идентификатор виртуального пути.
  • VCIVirtual call identifier — идентификатор виртуального канала.

На DSL-модеме абонента и на абонентском порту на DSLAM’е эти значения должны совпадать. До абонента может идти несколько виртуальных каналов (несколько пар vpi/vci).

Что происходит с трафиком на DSLAM’е?

На DSLAM’е назначаются VLAN’ы для определенных виртуальны каналов абонентских портов и трафик уходит теггированным на роутер, где терминируются абонентские PPPoE сессии.

Также на DSLAM’е могут применяться различные фильтры к определенным видам трафика, осуществляться маркировка пакетов для организации QoS.

Агрегация.

После того как абонентский трафик ушел тегированным с DSLAM‘а, он проходит через цепочку свичей провайдера и попадает на агрегационный роутер.

Агрегационный роутер выполняет следующие функции:

  • агрегация трафика приходящего с DSLAM‘а
  • установление PPPoE сессий
  • применение политик QoS
  • маршрутизация трафика от абонентов дальше в интернет

Кому любопытно, привожу пример настройки агрегационного роутера =)

Настройка роутера для терминации PPPoE:

aaa new-model
!
!
Включаем ааа (Authentication, Authorization, Accounting)
aaa authentication ppp default local
!
!
!
!
!
Указываем, что аутентификация будет проводится через локальные учетные записи, это сделано для того чтобы не нагружать конфиг. Обычно для aaa используется RADIUS сервер.
username 11101@pppoe password 0 pass01
username 11102@pppoe password 0 pass02
!
!
А это те самые локальные записи «логин — пароль».
bba-group pppoe PPPoE_TEST
virtual-template 1
pppoe limit per-mac 10
!
!
!
!
Создаем профайл для PPPoE указываем, какой интерфейс будет «шаблоном» для виртуальных интерфейсов, которые создаются при установлении PPPoE сессии. И ограничиваем количество сессий PPPoE, установленных с одного MAC-адреса.
interface Loopback0
ip address 10.0.0.1 255.255.255.255
!
interface GigabitEthernet0/1.10
description User 11101@pppoe
encapsulation dot1Q 10
pppoe enable group PPPoE_TEST
!
interface GigabitEthernet0/1.20
description User 11102@pppoe
encapsulation dot1Q 20
pppoe enable group PPPoE_TEST
!
Создаем сабинтерфейс с инкапсуляцией IEEE 802.1Q, т.е. на него будем принимать vlan 10 в первом случае и 20 во втором. И разрешаем на этом интерфейсе подключение PPPoE.
interface Virtual-Template1
ip unnumbered Loopback0
peer default ip address pool PPPoE
ppp authentication pap
!
!
!
Создаем «шаблон» для всех будущих интерфейсов Virtual-Access (Vi) адрес, которые будут создаваться при подключении абонентов.
Указываем из какого пула выдаем адреса абонентом PPPoE и тип авторизации у нас будет PAP.
ip local pool PPPoE 172.16.0.1 172.16.0.254А это сам пул адресов.
Читать еще:  Как зайти на роутер?

Запускаем PPPoE сессию и смотрим, что у нас получилось:
Увидеть сколько сейчас создано сессий, можно с помощью команды.

PPPoE-ROU#sh pppoe summ
PTA: Locally terminated sessions
FWDED: Forwarded sessions
TRANS: All other sessions (in transient state)

TOTAL PTA FWDED TRANS
TOTAL 2 2 0 0
GigabitEthernet0/1 2 2 0 0

Когда абонент подключается через PPPoE, для него создается на основе Virtual-Template свой интерфейс — Virtual-Access, сокращенно он обозначается Vi.

PPPoE-ROU#sh caller

LineUserServiceActive TimeIdle Time
Vi211101@pppoePPPoE1d04h1d03h
Vi511102@pppoePPPoE00:23:3900:02:00

Чтобы оборвать сессию PPPoE абонента 11101@pppoe с роутера, необходимо ввести «clear int vi2».

Получить более полную информацию (адрес, который был выдан из пула и статистику) о PPPoE сессии можно с помощью команды:

PPPoE-ROU#sh caller full
User: 11102@pppoe, line Vi2, service PPPoE
Connected for 1d04h, Idle for 1d03h
Timeouts: Limit Remaining Timer Type
— — —
PPP: LCP Open, PAP ( Теги:

  • cisco
  • adsl
  • pppoe
  • dsl
  • atm

Добавить метки Хабы:

  • Cisco

Похожие главы из других книг:

Настройка FTP-соединения

Настройка FTP-соединения Для продолжения ввода данных нажмите кнопку

Настройка модемного соединения

Настройка модемного соединения Сущность dial-up-соединения заключается в следующем. Ваш компьютер с помощью модема дозванивается до компьютера провайдера, который после проверки входных данных открывает вам доступ во Всемирную сеть. Таким образом, чтобы выйти в Интернет,

Настройка соединения

Настройка соединения В принципе, все готово к подключению, осталось уточнить два момента.– Первый – нужно проверить тип набора номера. Дело в том, что большинство «наших» телефонов набирают номер в импульсном режиме – это когда в трубке слышен характерный треск, а

7.4. Настройка DSL-соединения

7.4. Настройка DSL-соединения Для начала хотелось бы дать небольшое вступление. Многие телекоммуникационные компании разных стран мира начали внедрять различные варианты цифровых абонентских линий (DSL — Digital Subscriber Line). Наиболее распространенной из них является технология

Настройка нового соединения

Настройка нового соединения Итак, вы установили клиент TeamSpeak. Теперь первое, что нужно сделать — это наладить соединение с сервером, например, с тем, который работает в Интернете. Для этого, разумеется, нужно сначала выйти в Интернет. Для настройки соединения служит пункт

Настройка нового соединения

Настройка нового соединения Итак, мы установили программу на двух компьютерах, один из которых будем считать сервером, а другой — клиентом. Сами мы находимся на стороне клиента и сейчас попытаемся подключиться к серверу. Скажу вам по секрету, что подключиться можно даже

2.2.3. Настройка ADSL-соединения

2.2.3. Настройка ADSL-соединения Дня настройки ADSL-соединения в Fedora нужно запустить конфигуратор сети system-config-network (нажмите ‹Alt+F2›, введите system-config-network и нажмите ‹Enter›) (рис. 2.9).Щелкните на кнопке СОЗДАТЬ, после чего выберите вариант Соединение xDSL и щелкните на кнопке Далее (рис.

Настройка модемного соединения

Настройка модемного соединения Сущность такого соединения заключается в следующем. Ваш компьютер с помощью модема дозванивается до компьютера провайдера, который после проверки входных данных открывает вам доступ в Сеть. Таким образом, чтобы выйти в Интернет, вам

8.3. Настройка DSL-соединения в Ubuntu

8.3. Настройка DSL-соединения в Ubuntu Обычно настройка DSL-соединения в Ubuntu проходит без особых проблем. Осуществить ее можно двумя способами: с помощью утилиты pppoeconf (старый и надежный способ) и с помощью программы Network Manager. Второй способ очень прост, с него мы и

Настройка сетевого соединения

Настройка сетевого соединения Итак, у вас есть ноутбук, к которому просто подключен кабель локальной сети. Если в сети присутствует специальный компьютер с настроенными на нем DHCP[3]-сервером, то вам не придется специально устанавливать какие-либо параметры, поэтому

5.4.3. Настройка соединения с Интернетом

5.4.3. Настройка соединения с Интернетом Теперь необходимо настроить выход в Интернет. Для этого в Windows XP щелкните на значке Создание нового подключения для запуска мастера создания подключения (см. рис. 5.4).Настройка подключения, в общем, та же самая, что и при подключении

15.2. Настройка соединения с Интернетом

15.2. Настройка соединения с Интернетом Обычно для подключения к Интернету используется аналогово-цифровой или ADSL/xDSL-модем, причем последний предпочтительнее, поскольку предоставляет достаточную комфортность работы.Неважно, какого типа модем вы используете, –

Настройка соединения на компьютере

Настройка соединения на компьютере Настройка компьютера заключается в установке и настройке модема и настройке удаленного соединения. В нашем случае установка модема означает только установку его драйвера. Драйвер может быть найден и установлен на ваш компьютер

Настройка сетевого соединения

Настройка сетевого соединения Итак, у вас есть ноутбук, к которому подключен кабель локальной сети, и пока не произведены настройки. Следует отметить, что если в сети присутствует специальный компьютер с настроенным DHCP-сервером[43], то тогда вам вряд ли придется что-либо

Настройка модемного соединения

Настройка модемного соединения Для настройки модемного подключения следует получить у провайдера необходимую техническую информацию. Обычно эти сведения можно найти в приложении к договору с провайдером или в инструкции по использованию интернет-карточки. Следующая

Настройка высокоскоростного соединения

Настройка высокоскоростного соединения Современные кабельные или ADSL-модемы подключаются к компьютеру с помощью USB– или Ethernet-разъема. После подключения модема и установки необходимых драйверов нужно настроить соединение с использованием технологии PPPoE (Point-to-Point Protocol over

Перезагрузка модема

Важно! В каждом разделе при настройке модема — не забывайте сохранять введённые настройки (кнопки Save;, Apply/Save;), в противном случае параметры не будут применены. После изменения параметров, рекомендуем перезагрузить модем — для этого выключите питание модема кнопкой включения/выключения питания на 15 секунд, а затем включите его снова. Либо выполните перезагрузку через WEB-интерфейс модема:

  1. Нажмите на значок Management;.
  2. Нажмите на надпись Reboot; в левой части меню.
  3. Для перезагрузки нажмите кнопку Reboot; и подождите 2-5 минут.
Читать еще:  Широтно-импульсный модулятор — принцип работы

Примечание: при необходимости сбросить все параметры на заводские — при перезагрузке Вы можете выбрать перезагрузку с возвратом к заводским установкам. Для этого необходимо отметить пункт Reset to factory default settings;.

PPPoE vs DHCP: что такое DHCP?

DHCP — это стандартизированный сетевой клиент-серверный протокол, который может динамически назначать IP-адреса и другую связанную информацию о конфигурации сетевым устройствам. Как все мы знаем, каждое устройство в сети TCP / IP должно иметь уникальный IP-адрес для доступа к сети. Поэтому, если нет конфигурации DHCP, администратор сети должен вручную настроить IP-адрес, если он хочет добавить новый компьютер или переместить компьютер из одной подсети в другую. Обычно архитектура DHCP состоит из клиента DHCP, сервера DHCP и агента ретрансляции DHCP (обычно это маршрутизатор или коммутатор с DHCP). (Рисунок 2)

Рисунок 2: Конфигурация DHCP

DHCP стремится обеспечить автоматический способ распространения и обновления IP-адресов и другой информации о конфигурации в сети. Сервер DHCP предоставляет информацию клиенту DHCP посредством обмена сериями сообщений. Когда клиент и сервер не находятся в одной физической подсети, агент ретрансляции DHCP используется для пересылки пакетов DHCP между клиентом и сервером.

DHCP позволяет пользователям сети перемещаться в любую точку сети и автоматически получать IP-адрес при повторном подключении. С другой стороны, DHCP предоставляет сетевым администраторам более быстрый и надежный способ настройки IP-адресов, устраняя ошибки конфигурации, вызванные ручной настройкой IP-адреса. DHCP также может помочь сэкономить ограниченное пространство IP-адресов, поскольку IP-адресам будут назначены только хосты, подключенные к сети.

Настройка модема Ростелеком Старнет AR800

Перед тем как выполнить настройку модема Starnet AR800 для Ростелекома нужно попасть в ПО устройства. Обычно для этого достаточно ввести в браузере IP 192.168.1.1, который используется на большинстве роутеров по умолчанию.

Если автоматические параметры подключения работают неверно, сеть между маршрутизатором и компьютером будет неактивна. Для ее правильной работы понадобится перейти в параметры подключения на компьютере пользователя.

В зависимости от операционной системы (Windows, Mac OS X, Linux различных версий) нахождения этих настроек будет отличаться. В любом случае после открытия параметров соединения переходим во вкладку TCP/IPv4. В этом окне выставляем значение IP адреса компьютера начиная от 192.168.1.2.

Имеется в виду, что последняя цифра должна быть не менее 2, так как первый адрес зарезервирован роутером. Маску подсети заполняем значением 255.255.255.0.

Внимание! DNS адреса серверов оставляем пустыми. Не отмечайте пункт «Получать адрес DNS-сервера автоматически». Выбрав вариант их настройки вручную, просто не заполняем поля.

Подтвердив выставленные параметры кнопкой «ОК», перезагружаем компьютер для их применения.

Стоит заметить, что при дальнейшем использовании подключения нужно выставить автоматические параметры получения IP и DNS. Ручной режим в этом случае используется лишь для первоначальной настройки.

Зайдя в веб-интерфейс, первое с чем мы столкнемся – это окно авторизации. Поля логина и пароля имеют значение admin.

Домашняя страница программного обеспечения разделена на три зоны. В верхней части расположено горизонтальное меню с логотипом Ростелекома. С его помощью можно перемещаться по основным категориям настроек. В левой колонке находится вертикальное меню, где будут отображаться все подпункты основных категорий. Правый фрейм, имеющий наибольший размер, это активная зона, в которой выводятся параметры для настройки.

Программное обеспечение роутера имеет множество опций, дающих возможность не только настроить высокоскоростное соединение, но и надежно защитить его.

Для использования оборудования в режиме сетевого маршрутизатора переходим во вкладку «Advanced» и отмечаем пункт «Enable DHCP server».

Внимание! В этой группе параметров указываем начальный и конечный адрес для нашей сети (192.168.0.2-192.168.255). Диапазон в 244 адреса для домашней или рабочей сети более чем достаточен.

Подтверждаем параметры кнопкой «Apply/Save» и переходим в меню «WAN services», а затем подпункт «WAN».

В пункте имени соединения выбираем из выпадающего списка «1_Data_B_0_35». Так как роутер разработан специально для Ростелекома, в нем изначально присутствуют стандартные параметры провайдера. В поле размера MTU указываем 1492. Это значение измеряется в Кб и означает поддерживаемый размер пакета для текущего DSL соединения. Параметр очень важен для корректной работы со всеми вебсайтами.

В качестве типа соединения выбираем PPPoE. Тип сервиса отмечаем как «INTERNET». Достаем нашу авторизационную карту и, стерев защитное покрытие монетой, вносим указанный под ним логин и пароль. Карта выдается при заключении контракта в офисе абонентского отдела Ростелекома. Отмечаем пункт «On-demand dial-up or break» в разделе PPP Connection и ставим галочку на опции Enable NAT, находящейся ниже. Сохраняем параметры.

Узнайте, как подключить и настроить IPTV RT STB HD Standart.

Подробно прочитать о тарифах Ростелекома на сотовую связь можно тут.

Настройка параметров защиты беспроводного соединения выполняется в меню «Firewall», которое относится к категории «Advanced». Эта опция не является обязательной, но позволит обезопасить интернет-подключение.

Параметры Wi-Fi соединения на роутере

Перед тем как настроит Wi-Fi на роутере Starnet AR800, нужно установить DSL подключение от Ростелекома способом, описанным выше. Для изменения параметров беспроводной сети переходим в категорию «Wireless» в верхнем горизонтальном меню и отмечаем пункт «Enable Wireless». Подбираем подходящее имя для нашей точки доступа и вносим его в графу SSID.

Сохраняем параметры и переходим во вкладку «Security».

Выбираем тип сетевой аутентификации WPA2-PSK. Вводим ключ – пароль, который будет нужен при подключении к точке доступа. Из выпадающего меню выбираем тип шифрования «AES» и сохраняем изменения.

Роутер Starnet AR800 оптимально подойдет для создания домашней сети. Такое решение приятно удивит владельца стабильностью работы и широким набором опций. Маршрутизатор прост в настройке и позволит всего за несколько минут создать подключение, а также активировать дополнительные функции.

ADSL-интернет

Наверно тот у кого доступ в интернет осуществляется по ADSL заглядывал в настройки модема и натыкался на параметры vpi/vci. Впервые с ними столкнувшись возникает резонный вопрос «что это и для чего?» В этой статье я решила рассказать немного подробнее о том как осуществляется доступ по технологии ADSL, про PPPoE и конечно же про параметры vpi/vci.

Доступ по технологии ADSL осуществляется с помощью DSL модема на стороне абонента и DSLAM’а на стороне провайдера. Наверно правильнее будет говорить DSL-технология (Digital Subscriber Line), но чаще можно услышать ADSL (Asymmetric Digital Subscriber Line), это самый распространенный вид из xDSL. И в этой статье я хочу немного рассказать именно про ADSL.
Ассиметричность (из названия) заключается в разной пропускной способности каналов, у абонента скорость закачки выше чем отдачи.

Читать еще:  Включено много модулей и датчиков

Наверно каждый провайдер при подключении абонента, выдает абоненту инструкцию со схемой как все включить, чтоб заработало. И первая половина картинки (до сплитера А включительно) снизу всем обладателям ADSL-интернета должна показаться знакомой.

А вот вторая часть, это уже дела провайдерские =)

Одно из главных преимуществ технологии DSL для абонентов — это возможность пользоваться телефоном и интернетом одновременно.
Чтобы это обеспечить, DSL использует более высокий диапазон частот на линии (промежуток АВ) в отличии от телефона. Для разделения этих частот используются сплитеры, как на стороне абонента, так и на стороне провайдера.

Дальше по схеме у абонента за сплитером включен модем, а у провайдера за сплитером DSLAM.
DSLAM (DSL Access Multiplexer) собирает множество абонентских линий и направляет их выше в магистраль провайдера. Его можно сравнить с большим свичем, он также работает на втором уровне модели OSI.

Немного про АТМ.

АТМ (Asynchronous Transfer Mode) это протокол коммутации ячеек, который передает данные в ячейках фиксированного размера и обеспечивает канальный уровень модели OSI.

ATM очень хорошо работает на низкоскоростных каналах до 2 Мбит и может поддерживать несколько логических соединений по одному физическому каналу. Стандарты АТМ обеспечивают передачу разнородного трафика (цифровых, голосовых и мультимедийных данных) по одним и тем же системам и линиям связи.

Эти преимущества стали причиной использования АТМ между модемом абонента и DSLAM’ом.
ATM — протокол ориентированный на соединение и всегда устанавливает виртуальный канал (virtual circuit) перед началом передачи данных.

Для идентификации этого канала используется пара значений VPI/VCI.

  • VPIVirtual path identifier — идентификатор виртуального пути.
  • VCIVirtual call identifier — идентификатор виртуального канала.

На DSL-модеме абонента и на абонентском порту на DSLAM’е эти значения должны совпадать. До абонента может идти несколько виртуальных каналов (несколько пар vpi/vci).

Что происходит с трафиком на DSLAM’е?

На DSLAM’е назначаются VLAN’ы для определенных виртуальны каналов абонентских портов и трафик уходит теггированным на роутер, где терминируются абонентские PPPoE сессии.

Также на DSLAM’е могут применяться различные фильтры к определенным видам трафика, осуществляться маркировка пакетов для организации QoS.

Агрегация.

После того как абонентский трафик ушел тегированным с DSLAM‘а, он проходит через цепочку свичей провайдера и попадает на агрегационный роутер.

Агрегационный роутер выполняет следующие функции:

  • агрегация трафика приходящего с DSLAM‘а
  • установление PPPoE сессий
  • применение политик QoS
  • маршрутизация трафика от абонентов дальше в интернет

Кому любопытно, привожу пример настройки агрегационного роутера =)

Настройка роутера для терминации PPPoE:

aaa new-model
!
!
Включаем ааа (Authentication, Authorization, Accounting)
aaa authentication ppp default local
!
!
!
!
!
Указываем, что аутентификация будет проводится через локальные учетные записи, это сделано для того чтобы не нагружать конфиг. Обычно для aaa используется RADIUS сервер.
username 11101@pppoe password 0 pass01
username 11102@pppoe password 0 pass02
!
!
А это те самые локальные записи «логин — пароль».
bba-group pppoe PPPoE_TEST
virtual-template 1
pppoe limit per-mac 10
!
!
!
!
Создаем профайл для PPPoE указываем, какой интерфейс будет «шаблоном» для виртуальных интерфейсов, которые создаются при установлении PPPoE сессии. И ограничиваем количество сессий PPPoE, установленных с одного MAC-адреса.
interface Loopback0
ip address 10.0.0.1 255.255.255.255
!
interface GigabitEthernet0/1.10
description User 11101@pppoe
encapsulation dot1Q 10
pppoe enable group PPPoE_TEST
!
interface GigabitEthernet0/1.20
description User 11102@pppoe
encapsulation dot1Q 20
pppoe enable group PPPoE_TEST
!
Создаем сабинтерфейс с инкапсуляцией IEEE 802.1Q, т.е. на него будем принимать vlan 10 в первом случае и 20 во втором. И разрешаем на этом интерфейсе подключение PPPoE.
interface Virtual-Template1
ip unnumbered Loopback0
peer default ip address pool PPPoE
ppp authentication pap
!
!
!
Создаем «шаблон» для всех будущих интерфейсов Virtual-Access (Vi) адрес, которые будут создаваться при подключении абонентов.
Указываем из какого пула выдаем адреса абонентом PPPoE и тип авторизации у нас будет PAP.
ip local pool PPPoE 172.16.0.1 172.16.0.254А это сам пул адресов.

Запускаем PPPoE сессию и смотрим, что у нас получилось:
Увидеть сколько сейчас создано сессий, можно с помощью команды.

PPPoE-ROU#sh pppoe summ
PTA: Locally terminated sessions
FWDED: Forwarded sessions
TRANS: All other sessions (in transient state)

TOTAL PTA FWDED TRANS
TOTAL 2 2 0 0
GigabitEthernet0/1 2 2 0 0

Когда абонент подключается через PPPoE, для него создается на основе Virtual-Template свой интерфейс — Virtual-Access, сокращенно он обозначается Vi.

PPPoE-ROU#sh caller

LineUserServiceActive TimeIdle Time
Vi211101@pppoePPPoE1d04h1d03h
Vi511102@pppoePPPoE00:23:3900:02:00

Чтобы оборвать сессию PPPoE абонента 11101@pppoe с роутера, необходимо ввести «clear int vi2».

Получить более полную информацию (адрес, который был выдан из пула и статистику) о PPPoE сессии можно с помощью команды:

PPPoE-ROU#sh caller full
User: 11102@pppoe, line Vi2, service PPPoE
Connected for 1d04h, Idle for 1d03h
Timeouts: Limit Remaining Timer Type
— — —
PPP: LCP Open, PAP ( Теги:

  • cisco
  • adsl
  • pppoe
  • dsl
  • atm

Добавить метки Хабы:

  • Cisco

Логин и пароль поставщика интернета

При подключении к интернету посредством PPPoE в некоторых ситуациях могут возникнуть разные ошибки при проверке подлинности, которые выдает модем или компьютер. Если у вас англоязычная версия Windows, то она может проявляться с текстом «PPPoE Unexpectedly Stopped». Вкратце расскажу, что они означают и как их исправить.

  • Ошибка 691 — сигнализирует о том, что вы ввели неправильный логин или пароль от поставщика интернета. Еще один вариант ошибки при установки связи с провайдером — истекший срок оплаты вашего тарифа. Необходимо зайти в личный кабинет и пополнить баланс счета
  • Ошибка 651 при подключении к интернету — недоступность сервера провайдера. ВРяд ли это вызвано его перегрузкой, хотя и такое возможно. Скорее всего просто на линии ведутся некие технические работы, поэтому следует позвонить в поддержку и узнать, когда они закончатся.
  • Ошибка 711 при подключении по PPPoE называется «Не удается загрузить службу диспетчера подключений удаленного доступа». Причиной ее могут служить неполадки с таких службах Windows, как Plug and Play, Диспетчер автоматических подключений удаленного доступа, Диспетчер подключений удаленного доступа, Телефония, Служба SSTP.

Для исправления необходимо зайти в раздел «Службы» Windows и проверить каждую из них. При необходимости можно вручную их остановить и перезапустить.

  • Ошибка 720 часто появляется у абонентов Билайн и связана с некорректной работой протокола TCP/IP, к которому привязан к адаптеру удаленного доступа. Необходимо удалить, а потом заново установить данный компонент в Windows 10. Более подробно про решении проблемы читайте на сайте Microsoft.
  • Ссылка на основную публикацию
    Статьи c упоминанием слов:
    Adblock
    detector